BLOG :: News & Facts zu Webdesign & WebDevelopment : Joomla! 3.4.7 verfügbar

Sicherheitsrelease / Update empfohlen!
Joomla! Update

Erneutes Sicherheitsupdate auf die Version Joomla 3.4.7 freigegeben!

Nach Angaben des Joomla Teams liegt die Ursache in PHP. Das Update enthält zwar keine neuen Funktionen, dafür aber die Fixes und schließt zusätzlich eine SQL-Injection-Lücke.

Für die Nutzer alter Versionen 1.5 und 2.5 steht ebenfalls eine Patch zur Verfügung.

Das Update sollte möglichst sofort installiert werden, da die Lücke aktiv ausgenutzt wird!

Download Joomla 3.4.7
https://github.com/joomla/joomla-cms/releases/tag/3.4.7

Patch Joomla 1.5 und 2.5
https://docs.joomla.org/Security_hotfixes_for_Joomla_EOL_versions

Quelle: Heise Online | 10
http://www.heise.de/security/meldung/Neues-Sicherheitsupdate-Joomla-immer-noch-verwundbar-3052441.html

Meldung:
Neues Sicherheitsupdate: Joomla immer noch verwundbar